Guide

Importer dans votre logiciel

Premiere ProDaVinci ResolveFinal Cut ProAvid Media Composer

Premiere Pro

  1. File → Import (Fichier → Importer), puis choisissez … - synced (Premiere).xml.
  2. Un chutier apparaît avec la séquence synchronisée. Ouvrez-la.

Une piste vidéo par caméra, avec son propre son lié ; une piste audio par enregistreur. Les clips qui méritent un coup d'œil ont une couleur de libellé : rose (non synchronisé), mangue (dérive), iris (placé par heure d'enregistrement), caraïbes (placé par timecode).

DaVinci Resolve

  1. File → Import → Timeline, puis choisissez … - synced (Resolve).fcpxml.
  2. Laissez cochée l'option « Automatically import source clips into media pool ».

Resolve ne peut pas reprendre les couleurs de clip d'une timeline importée : les clips qui n'ont pas pu être synchronisés se repèrent donc facilement à la fin de la timeline, après un écart.

Final Cut Pro

  1. File → Import → XML (Fichier → Importer → XML), puis choisissez … - synced (Final Cut Pro).fcpxml.
  2. Un nouvel événement contient le projet synchronisé (et le clip multicam, si vous l'avez demandé).

Chaque caméra et enregistreur est un sous-rôle : vous pouvez afficher, masquer ou isoler une source depuis l'index de la timeline. Les clips qui méritent un coup d'œil ont un marqueur et un mot-clé comme « Clam Sync: unsynced ».

Avid Media Composer

  1. File → Import, puis choisissez … - synced (Avid).aaf.
  2. Les clips sont liés à vos fichiers originaux : rien n'est copié ni transcodé.

Une piste vidéo par caméra et une piste audio par canal. La timeline d'Avid travaille en images entières, donc le son des enregistreurs est placé à l'image la plus proche. Les clips qui méritent un coup d'œil ont un locator.